<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="http://www.abelabel.com/wp-content/uploads/2015/11/12190946_1476160012693772_2844354462963911283_n.png" type="image/x-icon" />
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="http://www.abelabel.com">
                <link rel="prerender" href="http://www.abelabel.com">
                    
        <meta itemprop="name" content="Abel Abel" />
        <meta itemprop="url" content="http://www.abelabel.com" />

                                                <meta itemprop="creator accountablePerson" content="Abel Udoekene" />
                    	<link rel="pingback" href="http://www.abelabel.com/xmlrpc.php" />
	<title>The journal of a writer who was robbed | Abel Abel</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2IePeoznkoxoMTkyff0xvCc8Jg8" />
<meta name="msvalidate.01" content="65B847756924FD7257C1E15412242CCE" />
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.abelabel.com/2017/07/journal-writer-robbed/" />
<link rel="publisher" href="https://plus.google.com/b/100299117777531747452/+Abelabeldotcom/about?gmbpt=true&#038;hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The journal of a writer who was robbed | Abel Abel" />
<meta property="og:description" content="Am I still a writer? I asked myself most times. I write, I create, I paint, I post and I promote. Sometimes when I stay awake at night trying to combine words to explain the true essence of life, I am bothered by the happening around me. I saw my post on a journal few hours ago and the person who submitted it was paid £200, when I tried to confront the editor, she told me the person who submitted it was a ghost writer and she apologies to me after I send her the prove that the work was" />
<meta property="og:url" content="http://www.abelabel.com/2017/07/journal-writer-robbed/" />
<meta property="og:site_name" content="Abel Abel" />
<meta property="article:publisher" content="https://www.facebook.com/abelabeldotcom" />
<meta property="article:author" content="https://www.facebook.com/abelekene" />
<meta property="article:section" content="#IHaveBeenBrokenEnough" />
<meta property="article:published_time" content="2017-07-07T11:22:32+00:00" />
<meta property="og:image" content="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Am I still a writer? I asked myself most times. I write, I create, I paint, I post and I promote. Sometimes when I stay awake at night trying to combine words to explain the true essence of life, I am bothered by the happening around me. I saw my post on a journal few hours ago and the person who submitted it was paid £200, when I tried to confront the editor, she told me the person who submitted it was a ghost writer and she apologies to me after I send her the prove that the work was " />
<meta name="twitter:title" content="The journal of a writer who was robbed | Abel Abel" />
<meta name="twitter:site" content="@abelabeldotcom" />
<meta name="twitter:image" content="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705.jpg" />
<meta name="twitter:creator" content="@abelekene" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Abel Abel &raquo; Feed" href="http://www.abelabel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abel Abel &raquo; Comments Feed" href="http://www.abelabel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abel Abel &raquo; The journal of a writer who was robbed Comments Feed" href="http://www.abelabel.com/2017/07/journal-writer-robbed/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.abelabel.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '035aa711-f826-4fdf-add1-f9e331b7d72c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://abelabel.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1172fa5f-6e39-45ba-9a29-ceb4d8311220";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Stay connected';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get all the juicy stories, gist, news, features and everything in Abel Abel';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Stay connected';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Get all the juicy stories, gist, news, features and everything in Abel Abel';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Don&#039;t miss anything! Click here to get notifications ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.abelabel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontend.popup-css'  href='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.abelabel.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.abelabel.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.abelabel.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.abelabel.com/wp-content/plugins/wp-review/assets/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.abelabel.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tipsy-css'  href='http://www.abelabel.com/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.abelabel.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='truepixel-stylesheet-css'  href='http://www.abelabel.com/wp-content/themes/mts_truepixel/style.css' type='text/css' media='all' />
<style id='truepixel-stylesheet-inline-css' type='text/css'>

        body {background-color:#F0F2F3;background-image:url(http://www.abelabel.com/wp-content/themes/mts_truepixel/images/pattern3.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .ball-pulse > div { background: #E03F00; }
		.postauthor h5, .copyrights a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, #sidebar a:hover, .copyrights a:hover, #site-footer .widget li a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a, .readMore a:hover, .fn a, a, a:hover, .sidebar.c-4-12 #wp-calendar a, .latestPost .title a:hover, .owl-prev, .owl-next, .pagination a, .page-numbers { color:#E03F00; }	
        a#pull, #commentform input#submit, .contactform #submit, #move-to-top, #move-to-top:hover, #primary-navigation .navigation ul li:hover > a, #secondary-navigation .navigation ul li:hover > a, .pagination a:hover, .current.page-numbers, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, #tabber ul.tabs li a.selected, .pagination .nav-previous a, .pagination .nav-next a, .tagcloud a, .tagcloud a:hover, .widget .wpt_widget_content #tags-tab-content ul li a, .navigation ul .sfHover a, .wpt_widget_content .tab_title.selected a, .mts-subscribe input[type='submit'], #cancel-comment-reply-link, #load-posts a, .widget .wp_review_tab_widget_content .tab_title.selected a, .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .contact-form input[type='submit'], .widget .wpt_widget_content .tab_title.selected a, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color:#E03F00; color: #fff!important; }

        #primary-navigation .navigation ul .current-menu-item > a, #secondary-navigation .navigation ul .current-menu-item > a { background-color:#E03F00 !important; color: #fff!important; }

        #primary-navigation, #primary-navigation .navigation ul ul li{ background-color:#494951}
        .copyrights { border-color:#E03F00; background-color: #494951}
		
		.shareit { top: 282px; left: auto; margin: 0 0 0 -134px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;} .rtl .shareit { margin: 0 635px 0 0; }
		.share-item {margin: 2px;}
		
		.bypostauthor { background: #FAFAFA; }
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; } .rtl .bypostauthor:after {right: auto; left: -1px;}
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.abelabel.com/wp-content/themes/mts_truepixel/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.abelabel.com/wp-content/themes/mts_truepixel/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.abelabel.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.abelabel.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/www.abelabel.com\/","imgPath":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/www.abelabel.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/js/core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppsPopups = [{"id":"39","label":"Facebook like","active":"1","original_id":"4","params":{"main":{"show_on":"page_load","show_on_page_load_delay":"","show_on_click_on_el_delay":"0","show_on_scroll_window_delay":"0","show_on_scroll_window_perc_scroll":"0","show_on_link_follow_delay":"0","close_on":"overlay_click","show_pages":"all","show_time_from":"12:00am","show_time_to":"12:00am","show_date_from":"","show_date_to":"","show_to":"first_time_visit","show_to_first_time_visit_days":"1","show_to_until_make_action_days":"2","hide_for_devices_show":"0","hide_for_post_types_show":"0","hide_for_ips_show":"0","hide_for_ips":"","hide_for_countries_show":"0","hide_for_languages_show":"0","hide_search_engines_show":"0","hide_preg_url_show":"0","hide_preg_url":""},"tpl":{"width":"300","width_measure":"px","height":"","height_measure":"px","fb_like_opts":{"href":"https:\/\/www.facebook.com\/abelabeldotcom","colorscheme":"light","header":"1","show_border":"1","show_faces":"1"},"bg_overlay_opacity":"0.5","bg_type_0":"color","bg_img_0":"","bg_color_0":"#ffffff","close_btn":"classy_grey","layered_pos":"","anim_key":"none","anim_duration":1,"sub_fields":{"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"},"name":{"label":"Name","html":"text","enb":false,"name":"name"}},"reg_fields":{"name":{"label":"Name","html":"text","enb":1,"name":"name"},"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"}}},"opts_attrs":{"bg_number":"1","txt_block_number":"0"}},"img_preview":"facebook-like.jpg","show_on":"1","show_to":"2","show_pages":"1","type_id":"2","views":"527012","unique_views":"523959","actions":"4376","date_created":"2015-01-16 19:35:51","sort_order":"0","show_in_admin_area":"0","img_preview_url":"http:\/\/supsystic-42d7.kxcdn.com\/_assets\/popup\/img\/preview\/facebook-like.jpg","view_id":"39_345071","type":"fb_like","rendered_html":"<span style=\"display: none;\" id=\"ppsPopupStylesHidden_39_345071\">#ppsPopupShell_39_345071 {\n\twidth: 300px;\n  \t\/*height: px;*\/\n  \t  \tbackground-color: #ffffff;\n  \t}\n#ppsPopupShell_39_345071 .ppsPopupClose {\n\tz-index: 99;\n}\n#ppsPopupShell_39_345071 .ppsPopupClose:hover {\n\topacity: 0.8;\n}\n#ppsPopupShell_39_345071 .ppsPopupClose { position:absolute;background-image:url(\"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/modules\/popup\/img\/assets\/close_btns\/classy_grey.png\");background-repeat:no-repeat;top:-16px;right:-16px;width:42px;height:42px; }<\/span><div id=\"ppsPopupShell_39_345071\" class=\"ppsPopupShell ppsPopupFbLikeShell\">\n\t<a href=\"#\" class=\"ppsPopupClose\"><\/a>\n  \t<div id=\"fb-root\"><\/div>\n\t\t<script>(function(d, s, id) {\n\t\t  var js, fjs = d.getElementsByTagName(s)[0];\n\t\t  if (d.getElementById(id)) return;\n\t\t  js = d.createElement(s); js.id = id;\n\t\t  js.src = \"\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&version=v2.5&appId=1612081092370131\";\n\t\t  fjs.parentNode.insertBefore(js, fjs);\n\t\t}(document, 'script', 'facebook-jssdk'));<\/script><div class=\"fb-like-box\" data-href=\"https:\/\/www.facebook.com\/abelabeldotcom\" data-tabs=\"timeline\" data-hide-cover=\"false\" data-show-facepile=\"false\" data-hide-cta=\"false\" data-small-header=\"false\" data-adapt-container-width=\"false\" data-width=\"300\"><\/div>\n<\/div>","connect_hash":"d21633014e60e4d50948853c95d601c0"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.abelabel.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"1862152724024165","version":"4.0.7","wc_post_id":15747,"loadLastCommentId":null,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-fb.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://www.abelabel.com/wp-content/themes/mts_truepixel/js/customscript.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.abelabel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.abelabel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.abelabel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p6U8RU-45Z' />
<link rel="alternate" type="application/json+oembed" href="http://www.abelabel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abelabel.com%2F2017%2F07%2Fjournal-writer-robbed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.abelabel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abelabel.com%2F2017%2F07%2Fjournal-writer-robbed%2F&#038;format=xml" />
<style type="text/css">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</style>
			<!--[if IE 7]>
<link rel="stylesheet" href="http://www.abelabel.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Droid+Serif:normal|Oswald:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
body { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #777777; }
#primary-navigation .navigation ul li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #ffffff; }
.menu li, .menu li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #777777; }
#logo.text-logo a { font-family: 'Oswald'; font-weight: normal; font-size: 34px; color: #E03F00; }
.latestPost .title a { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.single-title { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.widget .widget-title { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #555555; }
#sidebar .widget { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #777777; }
.footer-widgets { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #777777; }
h1 { font-family: 'Oswald'; font-weight: normal; font-size: 30px; color: #E03F00; }
h2 { font-family: 'Oswald'; font-weight: normal; font-size: 26px; color: #E03F00; }
h3 { font-family: 'Oswald'; font-weight: normal; font-size: 22px; color: #E03F00; }
h4 { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #E03F00; }
h5 { font-family: 'Oswald'; font-weight: normal; font-size: 18px; color: #E03F00; }
h6 { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #E03F00; }
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.abelabel.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c631e4d3ac&wpp_id=15747';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.abelabel.com/2017/07/journal-writer-robbed/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7869198785501651",
    enable_page_level_ads: true
  });
</script>
<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69525644-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="blog" class="post-template-default single single-post postid-15747 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
 
	<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
					
					    <div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
		    		    	<div class="primary-menu-wrap primary-navigation clearfix">
									<nav id="navigation" class="navigation clearfix">
													<ul id="menu-primary-menu" class="menu clearfix"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://abelabel.com/">Home</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://www.abelabel.com/category/in-the-news/">In the News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.abelabel.com/category/from-nobody-to-somebody/">From NOBODY to SOMEBODY</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.abelabel.com/category/single-and-married/">Single and Married</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://www.abelabel.com/category/mfon-and-his-stories/">Mfon and his stories</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2699"><a href="http://www.abelabel.com/category/ihavebeenbrokenenough/">#IHaveBeenBrokenEnough</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.abelabel.com/category/mfon-and-his-dreams/">Mfon and his dreams</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://www.abelabel.com/category/you-can-start-from-here/">You can start from here</a></li>
<li id="menu-item-3122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3122"><a href="http://www.abelabel.com/category/nsikak-effiongs-corner/">Nsikak&#8217;s Corner</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.abelabel.com/category/mfon-list/">#Mfon List</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-607"><a href="http://www.abelabel.com/category/contributors/">Contributors</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.abelabel.com/category/myzz-lulu-fashion-world/">Myzz Lulu&#8217;s Style</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.abelabel.com/category/president-obonjo/">President Obonjo</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.abelabel.com/category/uncle-babs/">Uncle Babs</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264"><a href="http://www.abelabel.com/category/king-uma/">King Uma</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.abelabel.com/category/opportunities/">Opportunities</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://www.abelabel.com/opportunity-for-abel-abel-abel-followers/">Opportunity For Abel Abel Abel Followers</a></li>
</ul>
</li>
<li id="menu-item-602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602"><a href="http://www.abelabel.com/forums">FORUM: Let&#8217;s Discuss</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1290"><a href="http://www.abelabel.com/category/relationship-and-life-issues/">Relationship and Life Issues</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3011"><a href="http://www.abelabel.com/category/opinions/">Opinions</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8377"><a href="http://www.abelabel.com/category/saturday-digest/">Saturday Digest</a></li>
<li id="menu-item-14057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="http://www.abelabel.com/contact-abel-abel/">Contact Abel Abel</a></li>
<li id="menu-item-14058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14058"><a href="http://www.abelabel.com/about/">About</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://www.abelabel.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14060"><a href="http://www.abelabel.com/terms-of-use/">Terms of use</a></li>
</ul>											</nav>
		        			        </div>
			</div>
				<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		<h2 id="logo" class="image-logo" itemprop="headline">
								<a href="http://www.abelabel.com"><img src="http://www.abelabel.com/wp-content/uploads/2015/10/cropped-taddtext_com_mtexnjmwntcxnja4.png" alt="Abel Abel"></a>
							</h2><!-- END #logo -->
															</div>
				<div id="text-56" class="widget-header">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leader board/header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="5842771321"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>									<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav id="navigation" class="navigation clearfix">
																	<ul id="menu-topmost" class="menu clearfix"><li id="menu-item-9496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9496"><a href="http://www.abelabel.com/forum-lets-talk-about-life-and-love/">Forum: Lets talk about life and love!</a></li>
<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="http://www.abelabel.com/opportunity-for-abel-abel-abel-followers/">Opportunity For Abel Abel Abel Followers</a></li>
<li id="menu-item-9497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9497"><a href="http://www.abelabel.com/contact-abel-abel/">Contact Abel Abel</a></li>
<li id="menu-item-9498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9498"><a href="http://www.abelabel.com/about/">About</a></li>
</ul>															</nav>
							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">
								<ul id="menu-primary-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://abelabel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://www.abelabel.com/category/in-the-news/">In the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.abelabel.com/category/from-nobody-to-somebody/">From NOBODY to SOMEBODY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.abelabel.com/category/single-and-married/">Single and Married</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://www.abelabel.com/category/mfon-and-his-stories/">Mfon and his stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2699"><a href="http://www.abelabel.com/category/ihavebeenbrokenenough/">#IHaveBeenBrokenEnough</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.abelabel.com/category/mfon-and-his-dreams/">Mfon and his dreams</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://www.abelabel.com/category/you-can-start-from-here/">You can start from here</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3122"><a href="http://www.abelabel.com/category/nsikak-effiongs-corner/">Nsikak&#8217;s Corner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.abelabel.com/category/mfon-list/">#Mfon List</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-607"><a href="http://www.abelabel.com/category/contributors/">Contributors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.abelabel.com/category/myzz-lulu-fashion-world/">Myzz Lulu&#8217;s Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.abelabel.com/category/president-obonjo/">President Obonjo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.abelabel.com/category/uncle-babs/">Uncle Babs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264"><a href="http://www.abelabel.com/category/king-uma/">King Uma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.abelabel.com/category/opportunities/">Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://www.abelabel.com/opportunity-for-abel-abel-abel-followers/">Opportunity For Abel Abel Abel Followers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602"><a href="http://www.abelabel.com/forums">FORUM: Let&#8217;s Discuss</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1290"><a href="http://www.abelabel.com/category/relationship-and-life-issues/">Relationship and Life Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3011"><a href="http://www.abelabel.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8377"><a href="http://www.abelabel.com/category/saturday-digest/">Saturday Digest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="http://www.abelabel.com/contact-abel-abel/">Contact Abel Abel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14058"><a href="http://www.abelabel.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://www.abelabel.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14060"><a href="http://www.abelabel.com/terms-of-use/">Terms of use</a></li>
</ul>							</nav>
											</div>
				            
			</div><!--#header-->
		</div><!--.container-->
	</header>      
	<div class="main-container"><div id="page" class="single clearfix">
	
		
	<article class="article">
		<div id="content_box" >
			<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				<div id="post-15747" class="g post post-15747 type-post status-publish format-standard has-post-thumbnail hentry category-ihavebeenbrokenenough category-abel-udoekene has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.abelabel.com"><i class="fa fa-home"></i> Home</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.abelabel.com/category/ihavebeenbrokenenough/" rel="v:url" property="v:title">#IHaveBeenBrokenEnough</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>The journal of a writer who was robbed</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title">The journal of a writer who was robbed</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.abelabel.com/author/koko/" title="Posts by Abel Udoekene" rel="author">Abel Udoekene</a></span></span>
                            <span class="thetime updated"><i class="fa fa-calendar"></i> <span>July 7, 2017</span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="http://www.abelabel.com/category/ihavebeenbrokenenough/" title="View all posts in #IHaveBeenBrokenEnough">#IHaveBeenBrokenEnough</a>, <a href="http://www.abelabel.com/category/abel-udoekene/" title="View all posts in Abel Udoekene">Abel Udoekene</a></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a href="http://www.abelabel.com/2017/07/journal-writer-robbed/#respond" itemprop="interactionCount">No Comments</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent">
											<p>Am I still a writer? I asked myself most times. I write, I create, I paint, I post and I promote. Sometimes when I stay awake at night trying to combine words to explain the true essence of life, I am bothered by the happening around me.</p>
<div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>I saw my post on a journal few hours ago and the person who submitted it was paid £200, when I tried to confront the editor, she told me the person who submitted it was a ghost writer and she apologies to me after I send her the prove that the work was a child of my creativity.</p>
<p>Sorry was all she could say, and the plagiarist had ran away with £200.</p>
<p>Am I still a writer? Sometimes I asked myself, but the things I saw out here most times is alarming. I created a collection of poems sometimes ago to celebrate a good friend and I used a pen name for each of the 25 poems to make it colourful. Few week ago, I saw five of the poems on two well renowned poetry collection without any credits to me or any of my pen names, who did this to me?</p>
<p>Am I still a writer? Most times I wonder, I share a collection of ideas with someone who claims to be my friend few months ago, he was so happy and promise to assist me in linking me up with some brands for digital marketing when I was done, I was so open to him that I unveiled all the tips and tricks of the project but few weeks later, I was hurt when I saw the ads on Television.</p>
<p>When I confronted him,  he threatened to deal with me if I tried anything to stop him from enjoying his sweat. Why are we like this?</p>
<p>Am I still a writer? Sometimes my eyes is tempted to shake off a little and the shower of tears that flows in my lonely moment can cool down a burning fire. But I tried to hide it in the rebounds so that I can keep on the struggle and hustle for a better tomorrow, that the generation after me will enjoy and celebrate the goodness of life.</p>
<p>Am I still a writer? Sometimes, my hands refuses to ink when I tried to organize my thoughts, but I struggle to ink on, because we must tell our stories ourselves, yes they will try to copy it without giving us credits, but they won&#8217;t stop our creativity.</p>
<p>Am I still a writer? This stage is hard, life seem not be fair to me,  I just lost my laptop to Street hustlers right here in this unholy environment, and  the plagiarists are up again, copying and making my sleepless life unbearable, how do we confront this?</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.abelabel.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '15747'});
                });
                </script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15747" class="share-facebook sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15747" class="share-twitter sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15747" class="share-google-plus-1 sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15747" class="share-linkedin sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15747" class="share-pinterest sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.abelabel.com/2017/07/journal-writer-robbed/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content monetize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="8024324521"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Facebook Share-->
                <span class="share-item facebooksharebtn">
                    <div class="fb-share-button" data-layout="button_count"></div>
                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="abelabeldotcom">Tweet</a>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">
                    <script type="IN/Share" data-url="http://www.abelabel.com/2017/07/journal-writer-robbed/"></script>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.abelabel.com/2017/07/journal-writer-robbed/&media=http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705.jpg&description=The journal of a writer who was robbed" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">
                    <su:badge layout="1"></su:badge>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://www.abelabel.com/2017/03/think-of-her-as-your-mother/" title="Think Of Her As Your Mother" id="featured-thumbnail">
                                                    <div class="featured-thumbnail"><img width="190" height="120" src="http://www.abelabel.com/wp-content/uploads/2017/03/crying-190x120.jpg" class="attachment-truepixel-related size-truepixel-related wp-post-image" alt="" title="" /></div>                                                                        <h4 class="title front-view-title">Think Of Her As Your Mother</h4>
					</a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://www.abelabel.com/2017/05/letter-always-wanted-give/" title="The Letter I Had Always Wanted To Give You." id="featured-thumbnail">
                                                    <div class="featured-thumbnail"><img width="190" height="120" src="http://www.abelabel.com/wp-content/uploads/2017/05/IMG_20170528_214845_288-190x120.jpg" class="attachment-truepixel-related size-truepixel-related wp-post-image" alt="" title="" /></div>                                                                        <h4 class="title front-view-title">The Letter I Had Always Wanted To Give You.</h4>
					</a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://www.abelabel.com/2016/12/celebrating-life-lessons-father/" title="Celebrating Life : Lessons From My Father" id="featured-thumbnail">
                                                    <div class="featured-thumbnail"><img width="190" height="120" src="http://www.abelabel.com/wp-content/uploads/2016/12/Mfon-Grace-20160820_174056-190x120.jpg" class="attachment-truepixel-related size-truepixel-related wp-post-image" alt="" title="" /></div>                                                                        <h4 class="title front-view-title">Celebrating Life : Lessons From My Father</h4>
					</a>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    									<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='http://2.gravatar.com/avatar/58a514714a89ea08b006ba38527a374e?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/58a514714a89ea08b006ba38527a374e?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />									<h5 class="vcard"><a href="http://www.abelabel.com/author/koko/" class="fn">Social Savvy</a></h5>
									<p>Abel Udoekene jnr  is a fisherman by day, a blogger by night, a Social Media strategist, Writer, Children Ambassador, COO at Inspiration Africa.</p>
								</div>
												</div><!--.g post-->
				    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comments</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://www.abelabel.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.abelabel.com%2F2017%2F07%2Fjournal-writer-robbed%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://www.abelabel.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="http://www.abelabel.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.abelabel.com%2F2017%2F07%2Fjournal-writer-robbed%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://www.abelabel.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="http://www.abelabel.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.abelabel.com%2F2017%2F07%2Fjournal-writer-robbed%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://www.abelabel.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="http://www.abelabel.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="82a8620610" /><input type="hidden" name="_wp_http_referer" value="/2017/07/journal-writer-robbed/" />                            <input type="hidden" value="15747" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                    <div class="wc-field-avatararea">
                            <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&amp;d=identicon&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.abelabel.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c595f6f06e8bb3"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c595f6f06e8bb3" class="wpdiscuz-cnonce" name="cnonce" value="c595f6f06e8bb3" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                    <div class="wc-field-avatararea">
                            <img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&amp;d=identicon&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.abelabel.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c595f6f06eb119"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c595f6f06eb119" class="wpdiscuz-cnonce" name="cnonce" value="c595f6f06eb119" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    

                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.abelabel.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="search-4" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://www.abelabel.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form></div><div id="blog_subscription-14" class="widget jetpack_subscription_widget"><h3>Be a part... sign up</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-14">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 178 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-14">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-14" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.abelabel.com/2017/07/journal-writer-robbed/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-14" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-14]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-14'),
					input = d.getElementById('subscribe-field-blog_subscription-14'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="facebook-likebox-46" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/abelabeldotcom" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/abelabeldotcom"><a href="https://www.facebook.com/abelabeldotcom"></a></blockquote></div>
		</div>
		</div><div id="single_category_posts_widget-5" class="widget widget_single_category_posts_widget horizontal-small"><h3>From NOBODY to SOMEBODY</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/07/difference-everyone-else/" title="The difference between you and everyone else">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/07/difference-everyone-else/" title="The difference between you and everyone else">The difference between you and everyone else</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">July 5, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/07/please-stop-telling-me-how-time-flies/" title="Please stop telling me how time flies.">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-297x300.jpg 297w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671-470x470.jpg 470w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170701_075346_671.jpg 720w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/07/please-stop-telling-me-how-time-flies/" title="Please stop telling me how time flies.">Please stop telling me how time flies.</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">July 1, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/lie-dont-lie/" title="If you have to lie, don&#8217;t lie to yourself.">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/lie-dont-lie/" title="If you have to lie, don&#8217;t lie to yourself.">If you have to lie, don&#8217;t lie&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 30, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/remember-this-when-you-are-confused-on-what-to-do/" title="Remember This When You Are Confused on What To Do">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170621_233052_235-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/remember-this-when-you-are-confused-on-what-to-do/" title="Remember This When You Are Confused on What To Do">Remember This When You Are Confused on&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 21, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/nigerian-graduates-u-s-university-best-student/" title="A Nigerian Graduates from U.S. University as Best Student">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170609_181903_230-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/nigerian-graduates-u-s-university-best-student/" title="A Nigerian Graduates from U.S. University as Best Student">A Nigerian Graduates from U.S. University as&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 9, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="single_category_posts_widget-4" class="widget widget_single_category_posts_widget horizontal-small"><h3>Sing;es and Married </h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/love-will-smile-again-someday/" title="Love will smile again someday">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170627_162813_351-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/love-will-smile-again-someday/" title="Love will smile again someday">Love will smile again someday</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 27, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/touch-can-relieve-pain-romantic-partners-study-says/" title="Touch Can Relieve Pain For Romantic Partners, Study Says">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_012123_079-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/touch-can-relieve-pain-romantic-partners-study-says/" title="Touch Can Relieve Pain For Romantic Partners, Study Says">Touch Can Relieve Pain For Romantic Partners,&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 22, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/the-conversations-we-should-really-be-having-with-our-partners-if-we-want-our-relationships-to-last-marissa-geraci/" title="The Conversations We Should Really Be Having With Our Partners If We Want Our Relationships To Last">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170620_092336_041-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/the-conversations-we-should-really-be-having-with-our-partners-if-we-want-our-relationships-to-last-marissa-geraci/" title="The Conversations We Should Really Be Having With Our Partners If We Want Our Relationships To Last">The Conversations We Should Really Be Having&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 20, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/love-five-paragraphs/" title="Love, In Five Paragraphs">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170617_160422_575-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/love-five-paragraphs/" title="Love, In Five Paragraphs">Love, In Five Paragraphs</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 17, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/will-love-even-hurts/" title="I will love you even if it hurts">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170614_182803_803-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/will-love-even-hurts/" title="I will love you even if it hurts">I will love you even if it&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 14, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="single_category_posts_widget-10" class="widget widget_single_category_posts_widget horizontal-small"><h3>In The News</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/havent-found-soulmate-yet-3-things/" title="If You Haven&#8217;t Found Your Soulmate Yet, Do THESE 3 Things">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/05/beat-the-odds_1-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/havent-found-soulmate-yet-3-things/" title="If You Haven&#8217;t Found Your Soulmate Yet, Do THESE 3 Things">If You Haven&#8217;t Found Your Soulmate Yet,&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 11, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/hes-not-forever-person-unless-actually-puts-effort-12-thing/" title="He’s Not Your Forever Person Unless He Actually Puts Effort Into These 12 Thing">
													<img class="wp-post-image" src="http://www.abelabel.com/wp-content/themes/mts_truepixel/images/nothumb-truepixel-widgetthumb.png" alt="He’s Not Your Forever Person Unless He Actually Puts Effort Into These 12 Thing"/>
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/hes-not-forever-person-unless-actually-puts-effort-12-thing/" title="He’s Not Your Forever Person Unless He Actually Puts Effort Into These 12 Thing">He’s Not Your Forever Person Unless He&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 11, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/dont-owe-sht/" title="You Don&#8217;t Owe Them Sh*t">
													<img class="wp-post-image" src="http://www.abelabel.com/wp-content/themes/mts_truepixel/images/nothumb-truepixel-widgetthumb.png" alt="You Don&#8217;t Owe Them Sh*t"/>
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/dont-owe-sht/" title="You Don&#8217;t Owe Them Sh*t">You Don&#8217;t Owe Them Sh*t</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 8, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/01/6-ways-ruin-relationship-using-social-media/" title="6 Ways To Ruin A Relationship Using Social Media">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/01/03-crying-women-030312-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/01/03-crying-women-030312-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/01/03-crying-women-030312-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/01/6-ways-ruin-relationship-using-social-media/" title="6 Ways To Ruin A Relationship Using Social Media">6 Ways To Ruin A Relationship Using&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">January 11, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/09/think-morning-act-afternoon-eat-evening-sleep-night/" title="Think In The Morning, Act In The Afternoon, Eat In The Evening, Sleep At Night">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/06/images-18-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/06/images-18-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/06/images-18-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/09/think-morning-act-afternoon-eat-evening-sleep-night/" title="Think In The Morning, Act In The Afternoon, Eat In The Evening, Sleep At Night">Think In The Morning, Act In The&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">September 11, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="twitter_timeline-10" class="widget widget_twitter_timeline"><h3>Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="660731921341816833">My Tweets</a></div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://www.abelabel.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.abelabel.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.abelabel.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.abelabel.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.abelabel.com/2015/10/'>October 2015</a></li>
		</ul>
		</div><div id="social-profile-icons-3" class="widget social-profile-icons"><h3>Connect With Abel Abel</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/abelabeldotcom" ><i class="fa fa-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/abelabeldotcom/" ><i class="fa fa-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://www.ftwitter.com/abelabeldotcom" ><i class="fa fa-twitter"></i></a></li><li class="social-rss"><a title="RSS" href="http://www.abelabel.com/feed" ><i class="fa fa-rss"></i></a></li></ul></div></div></aside><!--#sidebar-->
	</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo">
        <div class="footerTop">
        <div class="container">
            <div class="footer-widgets first-footer-widgets widgets-num-4">
                            <div class="f-widget f-widget-1">
                    <div id="single_category_posts_widget-6" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">Mfon And His Stories </h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/and-she-walked-away/" title="And she walked away…">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/05/stock-photo-man-thinking-outside-young-black-teenage-boy-is-sitting-on-street-hunchbacked-sad-tired-253871698-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/and-she-walked-away/" title="And she walked away…">And she walked away…</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 23, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/how-many-chances/" title="How many chances?">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/05/thinkstockphotos-608567918-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/how-many-chances/" title="How many chances?">How many chances?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 20, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/5th-letter-future-wife/" title="5th letter to my future wife">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/05/06b58874841a35ff4992f0ef7c612f25-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/5th-letter-future-wife/" title="5th letter to my future wife">5th letter to my future wife</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 11, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/05/4th-letter-future-wife/" title="4th letter to my future my wife">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/05/prom-2016-dresses-bellanaija-may2016-a_Screen-Shot-2016-05-17-at-11.38.41-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/05/4th-letter-future-wife/" title="4th letter to my future my wife">4th letter to my future my wife</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">May 8, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/04/another-letter-future-wife/" title="Another letter to my future wife">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/04/2016-02-17-1455729716-5467267-ThinkstockPhotos460473799-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/04/another-letter-future-wife/" title="Another letter to my future wife">Another letter to my future wife</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 3, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                                <div class="f-widget f-widget-2">
                    <div id="single_category_posts_widget-7" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">Nsikak&#8217;s Corner</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/got-missed-call-mtn-number-2-weeks-ago/" title="I Got A Missed Call From An MTN Number 2 weeks Ago&#8230;">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/13010721_1050419928337645_7326530303064034827_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/13010721_1050419928337645_7326530303064034827_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/13010721_1050419928337645_7326530303064034827_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/got-missed-call-mtn-number-2-weeks-ago/" title="I Got A Missed Call From An MTN Number 2 weeks Ago&#8230;">I Got A Missed Call From An&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 19, 2016</span>
														&#8226;
															<span class="thecomment">One Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/let-share-story/" title="Let Me Share My Story&#8230; .">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/12508791_993978757315096_8041022167822513101_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/12508791_993978757315096_8041022167822513101_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/12508791_993978757315096_8041022167822513101_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/let-share-story/" title="Let Me Share My Story&#8230; .">Let Me Share My Story&#8230; .</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 9, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/today-way-jiyuans/" title="Today, on my way to Jiyuan&#8217;s">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/12974437_1046974622015509_5349735648128480694_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/12974437_1046974622015509_5349735648128480694_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/12974437_1046974622015509_5349735648128480694_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/today-way-jiyuans/" title="Today, on my way to Jiyuan&#8217;s">Today, on my way to Jiyuan&#8217;s</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 8, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/guy-late-20s-tried-rape-girl-16years/" title="A guy in his late 20&#8217;s tried to rape a girl of 16years&#8230;">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/03/Rape-Incest-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/03/Rape-Incest-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/03/Rape-Incest-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/guy-late-20s-tried-rape-girl-16years/" title="A guy in his late 20&#8217;s tried to rape a girl of 16years&#8230;">A guy in his late 20&#8217;s tried&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 7, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/must-marry-must-reason/" title="If I Must Marry Then It Must Be For This Reason&#8230;">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/944978_1040660829313555_1221587775967861942_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/944978_1040660829313555_1221587775967861942_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/944978_1040660829313555_1221587775967861942_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/must-marry-must-reason/" title="If I Must Marry Then It Must Be For This Reason&#8230;">If I Must Marry Then It Must&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 5, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                                <div class="f-widget f-widget-3">
                    <div id="single_category_posts_widget-8" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">#IHaveBeenBrokenEnough</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/07/journal-writer-robbed/" title="The journal of a writer who was robbed">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170707_120338_705-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/07/journal-writer-robbed/" title="The journal of a writer who was robbed">The journal of a writer who was&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">July 7, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/broken-twice-survived-2/" title="I Was Broken Twice But I Survived 2">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-300x300.jpg 300w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3-470x470.jpg 470w, http://www.abelabel.com/wp-content/uploads/2017/06/12654614_10207518201027448_9153592339092271662_n-3.jpg 540w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/broken-twice-survived-2/" title="I Was Broken Twice But I Survived 2">I Was Broken Twice But I Survived&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 4, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/03/broken-twice-survived/" title="I Was Broken Twice, But I Survived">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-300x300.jpg 300w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3-470x470.jpg 470w, http://www.abelabel.com/wp-content/uploads/2017/03/12654614_10207518201027448_9153592339092271662_n-3.jpg 540w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/03/broken-twice-survived/" title="I Was Broken Twice, But I Survived">I Was Broken Twice, But I Survived</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 17, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/03/think-of-her-as-your-mother/" title="Think Of Her As Your Mother">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/03/crying-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/03/crying-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/03/crying-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/03/crying-1472x1472.jpg 1472w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/03/think-of-her-as-your-mother/" title="Think Of Her As Your Mother">Think Of Her As Your Mother</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 11, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/03/love-not-cruel/" title="Love Is Not Cruel, We are">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/03/two-people-two-hearts-love1-1-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/03/two-people-two-hearts-love1-1-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/03/two-people-two-hearts-love1-1-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/03/two-people-two-hearts-love1-1-1472x1472.jpg 1472w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/03/love-not-cruel/" title="Love Is Not Cruel, We are">Love Is Not Cruel, We are</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 4, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                                <div class="f-widget last f-widget-4">
                    <div id="single_category_posts_widget-11" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">Relationship and Life Issues</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/07/difference-everyone-else/" title="The difference between you and everyone else">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170705_161038_592-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/07/difference-everyone-else/" title="The difference between you and everyone else">The difference between you and everyone else</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">July 5, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/07/one-sentence-love-story/" title="One sentence love story">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/07/IMG_20170704_125845_081-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/07/one-sentence-love-story/" title="One sentence love story">One sentence love story</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">July 4, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/lie-dont-lie/" title="If you have to lie, don&#8217;t lie to yourself.">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170630_143441_126-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/lie-dont-lie/" title="If you have to lie, don&#8217;t lie to yourself.">If you have to lie, don&#8217;t lie&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 30, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/50-timeless-piece-advice-love-relationship-2/" title="50 timeless piece of advice on love and relationship">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170628_050813_757-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/50-timeless-piece-advice-love-relationship-2/" title="50 timeless piece of advice on love and relationship">50 timeless piece of advice on love&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 28, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/06/if-they-reject-you-dont-feel-bad-trust-me-ive-been-there/" title="If they reject you don&#8217;t feel bad, trust me, I&#8217;ve been there">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-1472x1472.jpg 1472w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-1104x1104.jpg 1104w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-912x912.jpg 912w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-550x550.jpg 550w, http://www.abelabel.com/wp-content/uploads/2017/06/IMG_20170623_201134_368-470x470.jpg 470w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/06/if-they-reject-you-dont-feel-bad-trust-me-ive-been-there/" title="If they reject you don&#8217;t feel bad, trust me, I&#8217;ve been there">If they reject you don&#8217;t feel bad,&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 23, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                            </div><!--.first-footer-widgets-->
        </div><!--.container-->
    </div><!--.footerTop-->
    
    <div class="copyrights">
        <div class="container">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" http://www.abelabel.com/" title=" Breaking News, Entrepreneurship &amp; Relationship">Abel Abel</a> Copyright &copy; 2017.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
        </div><!--.container-->
	</div> 
</footer><!--#site-footer-->
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.abelabel.com\/2017\/07\/journal-writer-robbed\/":15747};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/journal-writer-robbed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.abelabel.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.abelabel.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.abelabel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wp-review/assets/js/main.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'102038478',post:'15747',tz:'0',srv:'www.abelabel.com'} ]);
	_stq.push([ 'clickTrackerInit', '102038478', '15747' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.74487996101 seconds, on 07-07-17 11:22:47 -->