<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="http://www.abelabel.com/wp-content/uploads/2015/11/12190946_1476160012693772_2844354462963911283_n.png" type="image/x-icon" />
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="http://www.abelabel.com">
                <link rel="prerender" href="http://www.abelabel.com">
                    
        <meta itemprop="name" content="Abel Abel" />
        <meta itemprop="url" content="http://www.abelabel.com" />

                                                <meta itemprop="creator accountablePerson" content="Abel Udoekene" />
                    	<link rel="pingback" href="http://www.abelabel.com/xmlrpc.php" />
	<title>The One Thing Women Want More Than Love Is The One Thing Men Find It Hard to Give By Jed Diamond | Abel Abel</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2IePeoznkoxoMTkyff0xvCc8Jg8" />
<meta name="msvalidate.01" content="65B847756924FD7257C1E15412242CCE" />
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" />
<link rel="publisher" href="https://plus.google.com/b/100299117777531747452/+Abelabeldotcom/about?gmbpt=true&#038;hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The One Thing Women Want More Than Love Is The One Thing Men Find It Hard to Give By Jed Diamond | Abel Abel" />
<meta property="og:description" content="We’ve all heard that Women need to feel loved to have sex. Men need to have sex to feel loved. There seems to be some truth here, but what does it really mean? In my article, The One Thing Men Want More Than Sex, I asked if it was true that to real men sex was the most important thing in their lives. When I was 17 years old I was sure it was true. When I was 37 years old, I suspected it might not be true. And now that I’m 73 years old, I know it’s not true." />
<meta property="og:url" content="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" />
<meta property="og:site_name" content="Abel Abel" />
<meta property="article:publisher" content="https://www.facebook.com/abelabeldotcom" />
<meta property="article:author" content="https://www.facebook.com/abelekene" />
<meta property="article:section" content="Relationship and Life Issues" />
<meta property="article:published_time" content="2017-02-19T07:41:49+00:00" />
<meta property="og:image" content="http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We’ve all heard that Women need to feel loved to have sex. Men need to have sex to feel loved. There seems to be some truth here, but what does it really mean? In my article, The One Thing Men Want More Than Sex, I asked if it was true that to real men sex was the most important thing in their lives. When I was 17 years old I was sure it was true. When I was 37 years old, I suspected it might not be true. And now that I’m 73 years old, I know it’s not true. " />
<meta name="twitter:title" content="The One Thing Women Want More Than Love Is The One Thing Men Find It Hard to Give By Jed Diamond | Abel Abel" />
<meta name="twitter:site" content="@abelabeldotcom" />
<meta name="twitter:image" content="http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024.jpg" />
<meta name="twitter:creator" content="@abelekene" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Abel Abel &raquo; Feed" href="http://www.abelabel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abel Abel &raquo; Comments Feed" href="http://www.abelabel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abel Abel &raquo; The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond Comments Feed" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.abelabel.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '035aa711-f826-4fdf-add1-f9e331b7d72c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://abelabel.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1172fa5f-6e39-45ba-9a29-ceb4d8311220";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Stay connected';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get all the juicy stories, gist, news, features and everything in Abel Abel';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Stay connected';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Get all the juicy stories, gist, news, features and everything in Abel Abel';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Don&#039;t miss anything! Click here to get notifications ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.abelabel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontend.popup-css'  href='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.abelabel.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.abelabel.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.abelabel.com/wp-content/plugins/wp-review/assets/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.abelabel.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tipsy-css'  href='http://www.abelabel.com/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.abelabel.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='truepixel-stylesheet-css'  href='http://www.abelabel.com/wp-content/themes/mts_truepixel/style.css' type='text/css' media='all' />
<style id='truepixel-stylesheet-inline-css' type='text/css'>

        body {background-color:#F0F2F3;background-image:url(http://www.abelabel.com/wp-content/themes/mts_truepixel/images/pattern3.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .ball-pulse > div { background: #E03F00; }
		.postauthor h5, .copyrights a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, #sidebar a:hover, .copyrights a:hover, #site-footer .widget li a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a, .readMore a:hover, .fn a, a, a:hover, .sidebar.c-4-12 #wp-calendar a, .latestPost .title a:hover, .owl-prev, .owl-next, .pagination a, .page-numbers { color:#E03F00; }	
        a#pull, #commentform input#submit, .contactform #submit, #move-to-top, #move-to-top:hover, #primary-navigation .navigation ul li:hover > a, #secondary-navigation .navigation ul li:hover > a, .pagination a:hover, .current.page-numbers, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, #tabber ul.tabs li a.selected, .pagination .nav-previous a, .pagination .nav-next a, .tagcloud a, .tagcloud a:hover, .widget .wpt_widget_content #tags-tab-content ul li a, .navigation ul .sfHover a, .wpt_widget_content .tab_title.selected a, .mts-subscribe input[type='submit'], #cancel-comment-reply-link, #load-posts a, .widget .wp_review_tab_widget_content .tab_title.selected a, .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .contact-form input[type='submit'], .widget .wpt_widget_content .tab_title.selected a, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color:#E03F00; color: #fff!important; }

        #primary-navigation .navigation ul .current-menu-item > a, #secondary-navigation .navigation ul .current-menu-item > a { background-color:#E03F00 !important; color: #fff!important; }

        #primary-navigation, #primary-navigation .navigation ul ul li{ background-color:#494951}
        .copyrights { border-color:#E03F00; background-color: #494951}
		
		.shareit { top: 282px; left: auto; margin: 0 0 0 -134px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;} .rtl .shareit { margin: 0 635px 0 0; }
		.share-item {margin: 2px;}
		
		.bypostauthor { background: #FAFAFA; }
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; } .rtl .bypostauthor:after {right: auto; left: -1px;}
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.abelabel.com/wp-content/themes/mts_truepixel/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.abelabel.com/wp-content/themes/mts_truepixel/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.abelabel.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.abelabel.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/www.abelabel.com\/","imgPath":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/www.abelabel.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"http:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/js/core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppsPopups = [{"id":"39","label":"Facebook like","active":"1","original_id":"4","params":{"main":{"show_on":"page_load","show_on_page_load_delay":"","show_on_click_on_el_delay":"0","show_on_scroll_window_delay":"0","show_on_scroll_window_perc_scroll":"0","show_on_link_follow_delay":"0","close_on":"overlay_click","show_pages":"all","show_time_from":"12:00am","show_time_to":"12:00am","show_date_from":"","show_date_to":"","show_to":"first_time_visit","show_to_first_time_visit_days":"1","show_to_until_make_action_days":"2","hide_for_devices_show":"0","hide_for_post_types_show":"0","hide_for_ips_show":"0","hide_for_ips":"","hide_for_countries_show":"0","hide_for_languages_show":"0","hide_search_engines_show":"0","hide_preg_url_show":"0","hide_preg_url":""},"tpl":{"width":"300","width_measure":"px","height":"","height_measure":"px","fb_like_opts":{"href":"https:\/\/www.facebook.com\/abelabeldotcom","colorscheme":"light","header":"1","show_border":"1","show_faces":"1"},"bg_overlay_opacity":"0.5","bg_type_0":"color","bg_img_0":"","bg_color_0":"#ffffff","close_btn":"classy_grey","layered_pos":"","anim_key":"none","anim_duration":1,"sub_fields":{"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"},"name":{"label":"Name","html":"text","enb":false,"name":"name"}},"reg_fields":{"name":{"label":"Name","html":"text","enb":1,"name":"name"},"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"}}},"opts_attrs":{"bg_number":"1","txt_block_number":"0"}},"img_preview":"facebook-like.jpg","show_on":"1","show_to":"2","show_pages":"1","type_id":"2","views":"520922","unique_views":"517869","actions":"4354","date_created":"2015-01-17 01:35:51","sort_order":"0","show_in_admin_area":"0","img_preview_url":"http:\/\/supsystic-42d7.kxcdn.com\/_assets\/popup\/img\/preview\/facebook-like.jpg","view_id":"39_822219","type":"fb_like","rendered_html":"<span style=\"display: none;\" id=\"ppsPopupStylesHidden_39_822219\">#ppsPopupShell_39_822219 {\n\twidth: 300px;\n  \t\/*height: px;*\/\n  \t  \tbackground-color: #ffffff;\n  \t}\n#ppsPopupShell_39_822219 .ppsPopupClose {\n\tz-index: 99;\n}\n#ppsPopupShell_39_822219 .ppsPopupClose:hover {\n\topacity: 0.8;\n}\n#ppsPopupShell_39_822219 .ppsPopupClose { position:absolute;background-image:url(\"http:\/\/www.abelabel.com\/wp-content\/plugins\/popup-by-supsystic\/modules\/popup\/img\/assets\/close_btns\/classy_grey.png\");background-repeat:no-repeat;top:-16px;right:-16px;width:42px;height:42px; }<\/span><div id=\"ppsPopupShell_39_822219\" class=\"ppsPopupShell ppsPopupFbLikeShell\">\n\t<a href=\"#\" class=\"ppsPopupClose\"><\/a>\n  \t<div id=\"fb-root\"><\/div>\n\t\t<script>(function(d, s, id) {\n\t\t  var js, fjs = d.getElementsByTagName(s)[0];\n\t\t  if (d.getElementById(id)) return;\n\t\t  js = d.createElement(s); js.id = id;\n\t\t  js.src = \"\/\/connect.facebook.net\/en_US\/sdk.js#xfbml=1&version=v2.5&appId=1612081092370131\";\n\t\t  fjs.parentNode.insertBefore(js, fjs);\n\t\t}(document, 'script', 'facebook-jssdk'));<\/script><div class=\"fb-like-box\" data-href=\"https:\/\/www.facebook.com\/abelabeldotcom\" data-tabs=\"Array\" data-hide-cover=\"false\" data-show-facepile=\"false\" data-hide-cta=\"false\" data-small-header=\"false\" data-adapt-container-width=\"false\" data-width=\"300\"><\/div>\n<\/div>","connect_hash":"ed46de2052f62083e0f333fbbedb74c0"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/responsive-lightbox/js/front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://www.abelabel.com/wp-content/themes/mts_truepixel/js/customscript.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.abelabel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.abelabel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.abelabel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p6U8RU-3QL' />
<link rel="alternate" type="application/json+oembed" href="http://www.abelabel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abelabel.com%2F2017%2F02%2Fone-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.abelabel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.abelabel.com%2F2017%2F02%2Fone-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond%2F&#038;format=xml" />
<meta property="fb:app_id" content="570011213138104"/><!--[if IE 7]>
<link rel="stylesheet" href="http://www.abelabel.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Droid+Serif:normal|Oswald:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
body { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #777777; }
#primary-navigation .navigation ul li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #ffffff; }
.menu li, .menu li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #777777; }
#logo.text-logo a { font-family: 'Oswald'; font-weight: normal; font-size: 34px; color: #E03F00; }
.latestPost .title a { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.single-title { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.widget .widget-title { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #555555; }
#sidebar .widget { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #777777; }
.footer-widgets { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #777777; }
h1 { font-family: 'Oswald'; font-weight: normal; font-size: 30px; color: #E03F00; }
h2 { font-family: 'Oswald'; font-weight: normal; font-size: 26px; color: #E03F00; }
h3 { font-family: 'Oswald'; font-weight: normal; font-size: 22px; color: #E03F00; }
h4 { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #E03F00; }
h5 { font-family: 'Oswald'; font-weight: normal; font-size: 18px; color: #E03F00; }
h6 { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #E03F00; }
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.abelabel.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4946c67d0f&wpp_id=14803';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7869198785501651",
    enable_page_level_ads: true
  });
</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69525644-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="blog" class="post-template-default single single-post postid-14803 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
 
	<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
					
					    <div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
		    		    	<div class="primary-menu-wrap primary-navigation clearfix">
									<nav id="navigation" class="navigation clearfix">
													<ul id="menu-primary-menu" class="menu clearfix"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://abelabel.com/">Home</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://www.abelabel.com/category/in-the-news/">In the News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.abelabel.com/category/from-nobody-to-somebody/">From NOBODY to SOMEBODY</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://www.abelabel.com/category/single-and-married/">Single and Married</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://www.abelabel.com/category/mfon-and-his-stories/">Mfon and his stories</a></li>
<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://www.abelabel.com/category/ihavebeenbrokenenough/">#IHaveBeenBrokenEnough</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.abelabel.com/category/mfon-and-his-dreams/">Mfon and his dreams</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://www.abelabel.com/category/you-can-start-from-here/">You can start from here</a></li>
<li id="menu-item-3122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3122"><a href="http://www.abelabel.com/category/nsikak-effiongs-corner/">Nsikak&#8217;s Corner</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.abelabel.com/category/mfon-list/">#Mfon List</a></li>
<li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-607"><a href="http://www.abelabel.com/category/contributors/">Contributors</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.abelabel.com/category/myzz-lulu-fashion-world/">Myzz Lulu&#8217;s Style</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.abelabel.com/category/president-obonjo/">President Obonjo</a></li>
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.abelabel.com/category/uncle-babs/">Uncle Babs</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264"><a href="http://www.abelabel.com/category/king-uma/">King Uma</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.abelabel.com/category/opportunities/">Opportunities</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://www.abelabel.com/opportunity-for-abel-abel-abel-followers/">Opportunity For Abel Abel Abel Followers</a></li>
</ul>
</li>
<li id="menu-item-602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602"><a href="http://www.abelabel.com/forums">FORUM: Let&#8217;s Discuss</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1290"><a href="http://www.abelabel.com/category/relationship-and-life-issues/">Relationship and Life Issues</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3011"><a href="http://www.abelabel.com/category/opinions/">Opinions</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8377"><a href="http://www.abelabel.com/category/saturday-digest/">Saturday Digest</a></li>
<li id="menu-item-14057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="http://www.abelabel.com/contact-abel-abel/">Contact Abel Abel</a></li>
<li id="menu-item-14058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14058"><a href="http://www.abelabel.com/about/">About</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://www.abelabel.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14060"><a href="http://www.abelabel.com/terms-of-use/">Terms of use</a></li>
</ul>											</nav>
		        			        </div>
			</div>
				<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		<h2 id="logo" class="image-logo" itemprop="headline">
								<a href="http://www.abelabel.com"><img src="http://www.abelabel.com/wp-content/uploads/2015/10/cropped-taddtext_com_mtexnjmwntcxnja4.png" alt="Abel Abel"></a>
							</h2><!-- END #logo -->
															</div>
				<div id="text-56" class="widget-header">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leader board/header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="5842771321"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>									<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav id="navigation" class="navigation clearfix">
																	<ul id="menu-topmost" class="menu clearfix"><li id="menu-item-9496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9496"><a href="http://www.abelabel.com/forum-lets-talk-about-life-and-love/">Forum: Lets talk about life and love!</a></li>
<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="http://www.abelabel.com/opportunity-for-abel-abel-abel-followers/">Opportunity For Abel Abel Abel Followers</a></li>
<li id="menu-item-9497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9497"><a href="http://www.abelabel.com/contact-abel-abel/">Contact Abel Abel</a></li>
<li id="menu-item-9498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9498"><a href="http://www.abelabel.com/about/">About</a></li>
</ul>															</nav>
							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">
								<ul id="menu-primary-menu-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://abelabel.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://www.abelabel.com/category/in-the-news/">In the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.abelabel.com/category/from-nobody-to-somebody/">From NOBODY to SOMEBODY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://www.abelabel.com/category/single-and-married/">Single and Married</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://www.abelabel.com/category/mfon-and-his-stories/">Mfon and his stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2699"><a href="http://www.abelabel.com/category/ihavebeenbrokenenough/">#IHaveBeenBrokenEnough</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.abelabel.com/category/mfon-and-his-dreams/">Mfon and his dreams</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://www.abelabel.com/category/you-can-start-from-here/">You can start from here</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3122"><a href="http://www.abelabel.com/category/nsikak-effiongs-corner/">Nsikak&#8217;s Corner</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.abelabel.com/category/mfon-list/">#Mfon List</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-607"><a href="http://www.abelabel.com/category/contributors/">Contributors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.abelabel.com/category/myzz-lulu-fashion-world/">Myzz Lulu&#8217;s Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="http://www.abelabel.com/category/president-obonjo/">President Obonjo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.abelabel.com/category/uncle-babs/">Uncle Babs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264"><a href="http://www.abelabel.com/category/king-uma/">King Uma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.abelabel.com/category/opportunities/">Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-916"><a href="http://www.abelabel.com/opportunity-for-abel-abel-abel-followers/">Opportunity For Abel Abel Abel Followers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602"><a href="http://www.abelabel.com/forums">FORUM: Let&#8217;s Discuss</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1290"><a href="http://www.abelabel.com/category/relationship-and-life-issues/">Relationship and Life Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3011"><a href="http://www.abelabel.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8377"><a href="http://www.abelabel.com/category/saturday-digest/">Saturday Digest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="http://www.abelabel.com/contact-abel-abel/">Contact Abel Abel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14058"><a href="http://www.abelabel.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://www.abelabel.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14060"><a href="http://www.abelabel.com/terms-of-use/">Terms of use</a></li>
</ul>							</nav>
											</div>
				            
			</div><!--#header-->
		</div><!--.container-->
	</header>      
	<div class="main-container"><div id="page" class="single clearfix">
	
		
	<article class="article">
		<div id="content_box" >
			<div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				<div id="post-14803" class="g post post-14803 type-post status-publish format-standard has-post-thumbnail hentry category-relationship-and-life-issues category-single-and-married has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.abelabel.com"><i class="fa fa-home"></i> Home</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.abelabel.com/category/relationship-and-life-issues/" rel="v:url" property="v:title">Relationship and Life Issues</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title">The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.abelabel.com/author/koko/" title="Posts by Abel Udoekene" rel="author">Abel Udoekene</a></span></span>
                            <span class="thetime updated"><i class="fa fa-calendar"></i> <span>February 19, 2017</span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="http://www.abelabel.com/category/relationship-and-life-issues/" title="View all posts in Relationship and Life Issues">Relationship and Life Issues</a>, <a href="http://www.abelabel.com/category/single-and-married/" title="View all posts in Single and Married">Single and Married</a></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/#respond" itemprop="interactionCount">No Comments</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent">
											<div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>We’ve all heard that Women need to feel loved to have sex. Men need to have sex to feel loved.</strong><br />
There seems to be some truth here, but what does it really mean? In my article, <a href="http://www.abelabel.com/2017/02/one-thing-men-want-sex-happens-one-thing-women-find-hard-give/">The One Thing Men Want More Than Sex</a>, I asked if it was true that to real men sex was the most important thing in their lives.</p>
<p>When I was 17 years old I was sure it was true. When I was 37 years old, I suspected it might not be true. And now that I’m 73 years old, I know it’s not true. Now don’t get me wrong, sex can be wonderful at any age, but there’s something that is more important than sex, but it’s something that men have difficulty admitting and women have difficulty giving.</p>
<p>In this article, I want to explore the other side of the question. Is there something that women want more than love? And a broader set of questions including these. Do women want sex as much as men? Do men want love as much as women? Are there differences between women’s desires and men’s desires? Is the battle of the sexes inevitable or can there be peace and harmony between men and women, without losing our passionate connections?</p>
<p>In order to answer these questions, it helps to know a little bit about the field of evolutionary psychology. Evolutionary psychology seeks to reconstruct problems that our ancestors faced in their primitive environments, and the problem-solving behaviors they created to meet those challenges. Understanding our evolutionary roots helps us better understand why men and women are the way they are.</p>
<p>Biologists have a very simple and useful definition of what is male and what is female, whether we are fish, ferns, or human beings making our way in our African homeland. An individual can either produce many small gametes (sex cells) or fewer but larger gametes. The individuals that produce smaller gametes are called “males,” and the ones that make larger gametes are called “females.”</p>
<p>If you got pregnant you were at greater risk from being killed by a lion or a leopard. Try running fast and climbing a tree to get out of harm’s way when you’re pregnant.<br />
These obvious biological facts have huge implications for our lives. It’s easier to move the smaller gametes to the larger ones, than vice versa. As a result, males compete with other males to have access to the females. Females choose the male that she fancies the most to mate with. Female mammals, including humans, carry the baby inside their bodies, and nurse the newborn child.</p>
<p><strong>To understand what women want more than love, you have to place yourself in the shoes of our female ancestors. </strong><br />
Imagine that you live in East Africa 100,000 years ago. You are born and raised in a closely knit family and when you come of age, you hope to have a man who will be a good hunter and provider and a good protector.<br />
But you face dangers that men don’t have to face. In order for the species to survive human females had to become pregnant, but pregnancy and childbirth are dangerous activities. Remember, no birth control pills 100,000 years ago.</p>
<p>So, if you got pregnant you were at greater risk from being killed by a lion or a leopard. Try running fast and climbing a tree to get out of harm’s way when you’re pregnant. If you survived the pregnancy, you had to worry about the risks of giving birth. Many women died in childbirth.<br />
Let’s imagine all goes well and you have a beautiful, healthy baby. You’re still at greater risk because now you have to protect yourself and your baby. You may have to put your own life on the line to protect your child. But there’s another danger that is different for women than for men.<br />
<strong>When a woman gives birth there is no question whether the baby is her baby, that the little one carries her genes. This isn’t the case for males.</strong><br />
◊♦◊</p>
<p>Biologically, one of the risks for men is that he would take care of a child that wasn’t his own. If the baby isn’t his, he spends years raising a child that doesn’t carry his genes. As a result, men are always worried about ensuring their paternity.<br />
<strong>There’s a saying, “mother’s baby, daddy’s maybe.”</strong><br />
As a result, men can become aggressive, not only toward other men who might want to have sex with his partner, but towards their woman who might cheat. All women know the fear of dealing with an angry, jealous man who is accusing her of sexual infidelity.</p>
<p>If surviving wild animals, the risks of giving birth, rape from male strangers, and jealous husbands wasn’t enough, women had to worry about run-of-the-mill domestic violence. She might face assault from a mate who had a bad hunting day and took his anger out on her.<br />
<strong>It took me a long time to fully appreciate the fears that women live with every day. I’m sure, being a man, I’ll never fully understand the many fears that are at the core of women’s life experience, but empathizing can help.</strong><br />
It helped me to be less angry when I understood that my anger was making my wife more fearful.</p>
<p><strong>But what I’ve learned has helped me understand what women want more than love. I believe that what women want more than love is a partner that they can feel safe with.</strong><br />
They want a partner who understands the inherent dangers in being a woman and who is committed to playing his part in protecting her. We don’t have to worry so much about wild animals these days, <strong>but women still worry about other men and they worry even more about the man they are living with.</strong></p>
<p><strong>Why do men have a difficult time giving women the feelings of safety they need? </strong><br />
First, because the aggression that is built into men that allows them to hunt and kill wild animals and to fend off male competitors can’t always be turned off when he is at home with his wife and family. Second, because he is vulnerable to rejection. If a woman turns him down or cuts him off, he may react with anger. Third, because men feel less needed today than ever before and their roles are unclear, they are much more reactive and their anger can be set off more easily.</p>
<p>So, there is a downward cycle that I’ve seen in my own marriage and in many others. From the man’s point of view, he gets angrier when a woman closes down and withdraws. From a woman’s perspective, she closes down in response to his anger. We each think we’re merely reacting to the other. I remember yelling at my wife, “Of course I get angry. Who wouldn’t get angry, when your wife closes you out?” She would quietly respond from her own wounded center. “Of course I shut down. Who wouldn’t shut down when you’re being assaulted by an angry man?”</p>
<p>So, what’s the solution? It helped me to be less angry when I understood that my anger was making my wife more fearful. It helped her to reconnect more quickly when she realized that her withdrawal contributed to my pain, loneliness, and anger. We must both understand the evolutionary challenges we face in finding a mate and having children. It’s confusing for us all and contributes to the anxiety , anger , or<br />
depression that is so prevalent in our world today.</p>
<blockquote><p>Do men and women both want love? Of course they do. Do men and women both want sex? Yes, again.</p></blockquote>
<p>Yet, we faced different challenges 100,000 years ago and we face different challenges today. Women still carry the babies and men must still compete to be chosen.<br />
<strong>To have more sex and love in our lives, we both must learn to provide real safety—a safe harbor for men and a safe partner for women.</strong><br />
Your comments are appreciated. Join me on <a href="http://www.twitter.com/menalivenow">Twitter</a>.</p>
<p>Originally published on <a href="http://menalive.com/one-thing-women-want-more-than-love/">Men Alive</a></p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Dont forget to leave a comment</span>
		<div class="fb-comments" data-href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" data-order-by="reverse_time" data-numposts="20" data-width="100%" style="display:block;"></div></div>
                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.abelabel.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '14803'});
                });
                </script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14803" class="share-facebook sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14803" class="share-twitter sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14803" class="share-google-plus-1 sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14803" class="share-linkedin sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14803" class="share-pinterest sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content monetize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="8024324521"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Facebook Share-->
                <span class="share-item facebooksharebtn">
                    <div class="fb-share-button" data-layout="button_count"></div>
                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="abelabeldotcom">Tweet</a>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">
                    <script type="IN/Share" data-url="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/"></script>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/&media=http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-683x1024.jpg&description=The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">
                    <su:badge layout="1"></su:badge>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://www.abelabel.com/2016/02/once-you-are-in-a-relationship/" title="Once You Are In A Relationship&#8230;" id="featured-thumbnail">
                                                    <div class="featured-thumbnail"><img width="181" height="120" src="http://www.abelabel.com/wp-content/uploads/2016/01/Black-Couple-1.jpg" class="attachment-truepixel-related size-truepixel-related wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/01/Black-Couple-1.jpg 1024w, http://www.abelabel.com/wp-content/uploads/2016/01/Black-Couple-1-300x199.jpg 300w, http://www.abelabel.com/wp-content/uploads/2016/01/Black-Couple-1-768x510.jpg 768w" sizes="(max-width: 181px) 100vw, 181px" /></div>                                                                        <h4 class="title front-view-title">Once You Are In A Relationship&#8230;</h4>
					</a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://www.abelabel.com/2015/12/for-the-married-the-8-erogenous-zones-he-needs-to-hit-how-for-better-orgasms/" title="For The Married: The 8 Erogenous Zones He Needs To Hit (+ How) For Better Orgasms" id="featured-thumbnail">
                                                    <div class="featured-thumbnail"><img width="179" height="120" src="http://www.abelabel.com/wp-content/uploads/2015/12/black-couple-in-bed.jpg" class="attachment-truepixel-related size-truepixel-related wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2015/12/black-couple-in-bed.jpg 500w, http://www.abelabel.com/wp-content/uploads/2015/12/black-couple-in-bed-300x202.jpg 300w" sizes="(max-width: 179px) 100vw, 179px" /></div>                                                                        <h4 class="title front-view-title">For The Married: The 8 Erogenous Zones He Needs To Hit (+ How) For Better Orgasms</h4>
					</a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://www.abelabel.com/2016/08/effectively-lose-weight-without-giving-favorite-foods/" title="How To Effectively Lose Weight Without Giving Up On Your Favorite Foods" id="featured-thumbnail">
                                                    <div class="featured-thumbnail"><img width="190" height="120" src="http://www.abelabel.com/wp-content/uploads/2016/05/women-1086931_1280-768x512-190x120.jpg" class="attachment-truepixel-related size-truepixel-related wp-post-image" alt="" title="" /></div>                                                                        <h4 class="title front-view-title">How To Effectively Lose Weight Without Giving Up On Your Favorite Foods</h4>
					</a>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    									<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='http://2.gravatar.com/avatar/58a514714a89ea08b006ba38527a374e?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/58a514714a89ea08b006ba38527a374e?s=160&amp;d=identicon&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />									<h5 class="vcard"><a href="http://www.abelabel.com/author/koko/" class="fn">Social Savvy</a></h5>
									<p>Abel Udoekene jnr  is a fisherman by day, a blogger by night, a Social Media strategist, Writer, Children Ambassador, COO at Inspiration Africa.</p>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102038478&#038;postid=14803&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=dbd6dbf0eccc7902908106ce40eab88eea77c5eb#parent=http%3A%2F%2Fwww.abelabel.com%2F2017%2F02%2Fone-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="search-4" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://www.abelabel.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form></div><div id="blog_subscription-14" class="widget jetpack_subscription_widget"><h3>Be a part... sign up</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-14">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 183 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-14">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-14" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-14" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-14]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-14'),
					input = d.getElementById('subscribe-field-blog_subscription-14'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="facebook-likebox-46" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/abelabeldotcom" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/abelabeldotcom"><a href="https://www.facebook.com/abelabeldotcom"></a></blockquote></div>
		</div>
		</div><div id="single_category_posts_widget-5" class="widget widget_single_category_posts_widget horizontal-small"><h3>From NOBODY to SOMEBODY</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/12/10-things-batman-can-teach-recovery/" title="10 Things Batman  Can Teach You About Recovery">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/12/e75e302aa277122b82e228f342c80995-1-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/12/e75e302aa277122b82e228f342c80995-1-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/12/e75e302aa277122b82e228f342c80995-1-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/12/10-things-batman-can-teach-recovery/" title="10 Things Batman  Can Teach You About Recovery">10 Things Batman  Can Teach You&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">December 23, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/12/women-solar-entrepreneur-drive-east-african-business-surge/" title="Women Solar Entrepreneur Drive East African Business Surge">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/12/1230-1-66x66.jpeg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/12/1230-1-66x66.jpeg 66w, http://www.abelabel.com/wp-content/uploads/2016/12/1230-1-150x150.jpeg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/12/women-solar-entrepreneur-drive-east-african-business-surge/" title="Women Solar Entrepreneur Drive East African Business Surge">Women Solar Entrepreneur Drive East African Business&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">December 6, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/11/you-too-can-be-an-entrepreneur/" title="You Too Can Be An Entrepreneur">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/11/20150222215719-shutterstock-129444167-66x66.jpeg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/11/20150222215719-shutterstock-129444167-66x66.jpeg 66w, http://www.abelabel.com/wp-content/uploads/2016/11/20150222215719-shutterstock-129444167-150x150.jpeg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/11/you-too-can-be-an-entrepreneur/" title="You Too Can Be An Entrepreneur">You Too Can Be An Entrepreneur</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">November 25, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/11/life-progress-not-perfection/" title="Life Is About Progress Not Perfection">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/11/IMG_20161124_133231_262-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/11/IMG_20161124_133231_262-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/11/IMG_20161124_133231_262-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/11/life-progress-not-perfection/" title="Life Is About Progress Not Perfection">Life Is About Progress Not Perfection</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">November 24, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/11/8-things-every-graduate-must-know/" title="8 Things Every Graduate Must Know">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/11/3ce892d-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/11/3ce892d-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/11/3ce892d-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/11/8-things-every-graduate-must-know/" title="8 Things Every Graduate Must Know">8 Things Every Graduate Must Know</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">November 15, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="single_category_posts_widget-4" class="widget widget_single_category_posts_widget horizontal-small"><h3>Sing;es and Married </h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" title="The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" title="The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond">The One Thing Women Want More Than&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 19, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/one-thing-men-want-sex-happens-one-thing-women-find-hard-give/" title="The One Thing Men Want More Than Sex It happens To Be The One Thing Women Find Hard To Give.">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/ehxv5umohag-juan-galafa-681x1024-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/ehxv5umohag-juan-galafa-681x1024-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/ehxv5umohag-juan-galafa-681x1024-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/one-thing-men-want-sex-happens-one-thing-women-find-hard-give/" title="The One Thing Men Want More Than Sex It happens To Be The One Thing Women Find Hard To Give.">The One Thing Men Want More Than&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 19, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/my-life-my-choice/" title="My Life, My Choice">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/n-MATTHEW-WIEBE-628x314-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/n-MATTHEW-WIEBE-628x314-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/n-MATTHEW-WIEBE-628x314-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/my-life-my-choice/" title="My Life, My Choice">My Life, My Choice</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 12, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/cant-properly-love-youre-afraid-lose/" title="Why You Can’t Properly Love Her if You’re Afraid to Lose Her">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/yourwifecalledmetoday-photo-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/yourwifecalledmetoday-photo-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/yourwifecalledmetoday-photo-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/cant-properly-love-youre-afraid-lose/" title="Why You Can’t Properly Love Her if You’re Afraid to Lose Her">Why You Can’t Properly Love Her if&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 9, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/3-ways-keep-valentines-day-killing-relationship/" title="3 Ways To Keep Valentine&#8217;s Day From KILLING Your Relationship">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/vday_7-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/vday_7-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/vday_7-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/3-ways-keep-valentines-day-killing-relationship/" title="3 Ways To Keep Valentine&#8217;s Day From KILLING Your Relationship">3 Ways To Keep Valentine&#8217;s Day From&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 8, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="single_category_posts_widget-10" class="widget widget_single_category_posts_widget horizontal-small"><h3>In The News</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/01/6-ways-ruin-relationship-using-social-media/" title="6 Ways To Ruin A Relationship Using Social Media">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/01/03-crying-women-030312-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/01/03-crying-women-030312-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/01/03-crying-women-030312-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/01/6-ways-ruin-relationship-using-social-media/" title="6 Ways To Ruin A Relationship Using Social Media">6 Ways To Ruin A Relationship Using&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">January 11, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/09/think-morning-act-afternoon-eat-evening-sleep-night/" title="Think In The Morning, Act In The Afternoon, Eat In The Evening, Sleep At Night">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/06/images-18-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/06/images-18-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/06/images-18-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/09/think-morning-act-afternoon-eat-evening-sleep-night/" title="Think In The Morning, Act In The Afternoon, Eat In The Evening, Sleep At Night">Think In The Morning, Act In The&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">September 11, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/07/naira-sinks-fresh-record-low-cbn-boosts-liquidity/" title="Naira sinks to fresh record low as CBN boosts liquidity">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/Nigerian-Naira-66x66.png" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/Nigerian-Naira-66x66.png 66w, http://www.abelabel.com/wp-content/uploads/2016/04/Nigerian-Naira-150x150.png 150w, http://www.abelabel.com/wp-content/uploads/2016/04/Nigerian-Naira-300x300.png 300w, http://www.abelabel.com/wp-content/uploads/2016/04/Nigerian-Naira-224x224.png 224w, http://www.abelabel.com/wp-content/uploads/2016/04/Nigerian-Naira.png 500w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/07/naira-sinks-fresh-record-low-cbn-boosts-liquidity/" title="Naira sinks to fresh record low as CBN boosts liquidity">Naira sinks to fresh record low as&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">July 16, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/06/eight-lies-mother/" title="Eight lies of my  Mother">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/06/TRUE-STORY-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/06/TRUE-STORY-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/06/TRUE-STORY-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/06/eight-lies-mother/" title="Eight lies of my  Mother">Eight lies of my  Mother</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 26, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/06/5-bluetooth-myths-drop/" title="5 Bluetooth Myths you Should Drop">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/06/unnamed-4-1-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/06/unnamed-4-1-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/06/unnamed-4-1-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/06/5-bluetooth-myths-drop/" title="5 Bluetooth Myths you Should Drop">5 Bluetooth Myths you Should Drop</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">June 24, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="twitter_timeline-10" class="widget widget_twitter_timeline"><h3>Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="660731921341816833">My Tweets</a></div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://www.abelabel.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.abelabel.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.abelabel.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.abelabel.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.abelabel.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.abelabel.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.abelabel.com/2015/10/'>October 2015</a></li>
		</ul>
		</div><div id="social-profile-icons-3" class="widget social-profile-icons"><h3>Connect With Abel Abel</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/abelabeldotcom" ><i class="fa fa-facebook"></i></a></li><li class="social-instagram"><a title="Instagram" href="https://www.instagram.com/abelabeldotcom/" ><i class="fa fa-instagram"></i></a></li><li class="social-twitter"><a title="Twitter" href="https://www.ftwitter.com/abelabeldotcom" ><i class="fa fa-twitter"></i></a></li><li class="social-rss"><a title="RSS" href="http://www.abelabel.com/feed" ><i class="fa fa-rss"></i></a></li></ul></div></div></aside><!--#sidebar-->
	</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo">
        <div class="footerTop">
        <div class="container">
            <div class="footer-widgets first-footer-widgets widgets-num-4">
                            <div class="f-widget f-widget-1">
                    <div id="single_category_posts_widget-6" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">Mfon And His Stories </h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/01/woman-will-love/" title="This is for the woman I will love…">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/01/black-couple-making-each-other-better-2-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/01/black-couple-making-each-other-better-2-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/01/black-couple-making-each-other-better-2-150x150.jpg 150w, http://www.abelabel.com/wp-content/uploads/2017/01/black-couple-making-each-other-better-2-300x300.jpg 300w, http://www.abelabel.com/wp-content/uploads/2017/01/black-couple-making-each-other-better-2-768x768.jpg 768w, http://www.abelabel.com/wp-content/uploads/2017/01/black-couple-making-each-other-better-2.jpg 900w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/01/woman-will-love/" title="This is for the woman I will love…">This is for the woman I will&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">January 30, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/01/message-future-wife/" title="A message to my future wife">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/01/3-CoveHaven-Couple-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/01/3-CoveHaven-Couple-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/01/3-CoveHaven-Couple-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/01/message-future-wife/" title="A message to my future wife">A message to my future wife</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">January 29, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2015/12/what-a-father-told-his-daughter-about-sex-with-her-husband/" title="What A Father Told His Daughter About Sex With Her Husband…">
													<img width="44" height="66" src="http://www.abelabel.com/wp-content/uploads/2015/12/145029689634901.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2015/12/145029689634901.jpg 297w, http://www.abelabel.com/wp-content/uploads/2015/12/145029689634901-199x300.jpg 199w" sizes="(max-width: 44px) 100vw, 44px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2015/12/what-a-father-told-his-daughter-about-sex-with-her-husband/" title="What A Father Told His Daughter About Sex With Her Husband…">What A Father Told His Daughter About&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">December 16, 2015</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2015/12/do-you-think-all-hope-is-lost-then-read-this/" title="Do You Think All Hope Is Lost? Then Read This!">
													<img width="66" height="50" src="http://www.abelabel.com/wp-content/uploads/2015/12/Boulder_Creek_Wilderness_forest.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2015/12/Boulder_Creek_Wilderness_forest.jpg 4000w, http://www.abelabel.com/wp-content/uploads/2015/12/Boulder_Creek_Wilderness_forest-300x225.jpg 300w, http://www.abelabel.com/wp-content/uploads/2015/12/Boulder_Creek_Wilderness_forest-1024x768.jpg 1024w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2015/12/do-you-think-all-hope-is-lost-then-read-this/" title="Do You Think All Hope Is Lost? Then Read This!">Do You Think All Hope Is Lost?&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">December 6, 2015</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2015/12/12-important-things-that-every-single-guy-and-lady-must-know-about-sex/" title="12 Important Things That Every Single Guy and Lady Must know About Sex&#8230;">
													<img width="66" height="40" src="http://www.abelabel.com/wp-content/uploads/2015/12/black-couple-laying-on-bed.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2015/12/black-couple-laying-on-bed.jpg 553w, http://www.abelabel.com/wp-content/uploads/2015/12/black-couple-laying-on-bed-300x180.jpg 300w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2015/12/12-important-things-that-every-single-guy-and-lady-must-know-about-sex/" title="12 Important Things That Every Single Guy and Lady Must know About Sex&#8230;">12 Important Things That Every Single Guy&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">December 3, 2015</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                                <div class="f-widget f-widget-2">
                    <div id="single_category_posts_widget-7" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">Nsikak&#8217;s Corner</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/got-missed-call-mtn-number-2-weeks-ago/" title="I Got A Missed Call From An MTN Number 2 weeks Ago&#8230;">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/13010721_1050419928337645_7326530303064034827_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/13010721_1050419928337645_7326530303064034827_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/13010721_1050419928337645_7326530303064034827_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/got-missed-call-mtn-number-2-weeks-ago/" title="I Got A Missed Call From An MTN Number 2 weeks Ago&#8230;">I Got A Missed Call From An&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 19, 2016</span>
														&#8226;
															<span class="thecomment">One Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/let-share-story/" title="Let Me Share My Story&#8230; .">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/12508791_993978757315096_8041022167822513101_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/12508791_993978757315096_8041022167822513101_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/12508791_993978757315096_8041022167822513101_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/let-share-story/" title="Let Me Share My Story&#8230; .">Let Me Share My Story&#8230; .</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 9, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/today-way-jiyuans/" title="Today, on my way to Jiyuan&#8217;s">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/12974437_1046974622015509_5349735648128480694_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/12974437_1046974622015509_5349735648128480694_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/12974437_1046974622015509_5349735648128480694_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/today-way-jiyuans/" title="Today, on my way to Jiyuan&#8217;s">Today, on my way to Jiyuan&#8217;s</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 8, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/guy-late-20s-tried-rape-girl-16years/" title="A guy in his late 20&#8217;s tried to rape a girl of 16years&#8230;">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/03/Rape-Incest-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/03/Rape-Incest-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/03/Rape-Incest-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/guy-late-20s-tried-rape-girl-16years/" title="A guy in his late 20&#8217;s tried to rape a girl of 16years&#8230;">A guy in his late 20&#8217;s tried&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 7, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/04/must-marry-must-reason/" title="If I Must Marry Then It Must Be For This Reason&#8230;">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/04/944978_1040660829313555_1221587775967861942_n-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/04/944978_1040660829313555_1221587775967861942_n-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/04/944978_1040660829313555_1221587775967861942_n-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/04/must-marry-must-reason/" title="If I Must Marry Then It Must Be For This Reason&#8230;">If I Must Marry Then It Must&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 5, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                                <div class="f-widget f-widget-3">
                    <div id="single_category_posts_widget-8" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">#IHaveBeenBrokenEnough</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/14798/" title="Unpopular Opinion: The Other Woman Has Feelings, Too">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/where-not-touch-a-woman-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/where-not-touch-a-woman-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/where-not-touch-a-woman-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/14798/" title="Unpopular Opinion: The Other Woman Has Feelings, Too">Unpopular Opinion: The Other Woman Has Feelings,&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 18, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/hope-dear-drunken-friend-will-inspire-someone-else/" title="I  Hope My Dear Drunken Friend Will Inspire Someone Else">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/man-in-bar-66x66.png" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/man-in-bar-66x66.png 66w, http://www.abelabel.com/wp-content/uploads/2017/02/man-in-bar-150x150.png 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/hope-dear-drunken-friend-will-inspire-someone-else/" title="I  Hope My Dear Drunken Friend Will Inspire Someone Else">I  Hope My Dear Drunken Friend&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 17, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/cant-properly-love-youre-afraid-lose/" title="Why You Can’t Properly Love Her if You’re Afraid to Lose Her">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/yourwifecalledmetoday-photo-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/yourwifecalledmetoday-photo-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/yourwifecalledmetoday-photo-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/cant-properly-love-youre-afraid-lose/" title="Why You Can’t Properly Love Her if You’re Afraid to Lose Her">Why You Can’t Properly Love Her if&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 9, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/11/to-me-you-are-perfect/" title="To Me, You Are Perfect!">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/11/download-2-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/11/download-2-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/11/download-2-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/11/to-me-you-are-perfect/" title="To Me, You Are Perfect!">To Me, You Are Perfect!</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">November 29, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2016/11/people-keep-breaking-heart/" title="Why People Keep Breaking Your Heart">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2016/09/95a5b6ef1752864e9e22250c3d20c5ae-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2016/09/95a5b6ef1752864e9e22250c3d20c5ae-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2016/09/95a5b6ef1752864e9e22250c3d20c5ae-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2016/11/people-keep-breaking-heart/" title="Why People Keep Breaking Your Heart">Why People Keep Breaking Your Heart</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">November 29, 2016</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                                <div class="f-widget last f-widget-4">
                    <div id="single_category_posts_widget-11" class="widget widget_single_category_posts_widget horizontal-small"><h3 class="widget-title">Relationship and Life Issues</h3><ul class="category-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" title="The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/psw1ju18rf4-alvin-mahmudov-683x1024-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" title="The One Thing Women Want More Than Love Is The One Thing Men  Find It Hard to Give By Jed Diamond">The One Thing Women Want More Than&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 19, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/one-thing-men-want-sex-happens-one-thing-women-find-hard-give/" title="The One Thing Men Want More Than Sex It happens To Be The One Thing Women Find Hard To Give.">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/ehxv5umohag-juan-galafa-681x1024-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/ehxv5umohag-juan-galafa-681x1024-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/ehxv5umohag-juan-galafa-681x1024-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/one-thing-men-want-sex-happens-one-thing-women-find-hard-give/" title="The One Thing Men Want More Than Sex It happens To Be The One Thing Women Find Hard To Give.">The One Thing Men Want More Than&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 19, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/14798/" title="Unpopular Opinion: The Other Woman Has Feelings, Too">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/where-not-touch-a-woman-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/where-not-touch-a-woman-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/where-not-touch-a-woman-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/14798/" title="Unpopular Opinion: The Other Woman Has Feelings, Too">Unpopular Opinion: The Other Woman Has Feelings,&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 18, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/father-strengthened-happiness-forever/" title="How Being a Father Strengthened my Happiness Forever">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/fun-663196_640-1-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/fun-663196_640-1-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/fun-663196_640-1-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/father-strengthened-happiness-forever/" title="How Being a Father Strengthened my Happiness Forever">How Being a Father Strengthened my Happiness&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 15, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://www.abelabel.com/2017/02/my-life-my-choice/" title="My Life, My Choice">
													<img width="66" height="66" src="http://www.abelabel.com/wp-content/uploads/2017/02/n-MATTHEW-WIEBE-628x314-66x66.jpg" class="attachment-truepixel-widgetthumb size-truepixel-widgetthumb wp-post-image" alt="" title="" srcset="http://www.abelabel.com/wp-content/uploads/2017/02/n-MATTHEW-WIEBE-628x314-66x66.jpg 66w, http://www.abelabel.com/wp-content/uploads/2017/02/n-MATTHEW-WIEBE-628x314-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.abelabel.com/2017/02/my-life-my-choice/" title="My Life, My Choice">My Life, My Choice</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 12, 2017</span>
														&#8226;
															<span class="thecomment">No Comment</span>
													</div><!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div>                </div>
                            </div><!--.first-footer-widgets-->
        </div><!--.container-->
    </div><!--.footerTop-->
    
    <div class="copyrights">
        <div class="container">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" http://www.abelabel.com/" title=" Breaking News, Entrepreneurship &amp; Relationship">Abel Abel</a> Copyright &copy; 2017.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
        </div><!--.container-->
	</div> 
</footer><!--#site-footer-->
            <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=570011213138104&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.abelabel.com\/2017\/02\/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond\/":14803};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/one-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.abelabel.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.abelabel.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.abelabel.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.abelabel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/wp-review/assets/js/main.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.abelabel.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.abelabel.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102038478&postid=14803&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=dbd6dbf0eccc7902908106ce40eab88eea77c5eb#parent=http%3A%2F%2Fwww.abelabel.com%2F2017%2F02%2Fone-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102038478&postid=14803&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=dbd6dbf0eccc7902908106ce40eab88eea77c5eb#parent=http%3A%2F%2Fwww.abelabel.com%2F2017%2F02%2Fone-thing-women-want-love-one-thing-men-find-hard-give-jed-diamond%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'102038478',post:'14803',tz:'0',srv:'www.abelabel.com'} ]);
	_stq.push([ 'clickTrackerInit', '102038478', '14803' ]);
</script>
</body>
</html>